Die unterstützten Sprachen sind folgende:
PHP 5.2.17 5.3.28 5.4.x 5.5.x 
Module für: MySQL , gettext, Bilderverwaltung jpeg und png, GDlib (Graphic Development) Version 1 und 2, Netpbm, FreeType-Zeichen, Cryptografie mit Mcrypt,  xslt-Sablotron. Umgekehrte Kompatibilität für die globalen Variablen (register_global = on), zugelassene file-Extensions: php, php3, phtml*
- PERL 5.10.x
Installierte Module: DBI, DBD::mysql, DBD::Pg, DBD::CVS, LWP, CGI, Crypt, Digest, Net und andere. Zugelassene Extensions: alle, sofern sie die entsprechenden Durchführungs-Erlaubnisse besitzen
- SSI: sind zugelassen, mit Einschränkung auf der Direktive "exec cmd" aus Sicherheitsgründen, anstelle derer Sie nutzen können:
<!--#include virtual="cgi-bin/nomescript" --> zugelassene Extensions: shtml
- RUBY-1.9.2: Module zum Schnittstellenanschluss für mysql und postgresql
- PYTHON-2.6.x: Module für mysql und postgresql, gleiche Angaben wie bei perl zur Neuinstallierung.
- BASH-3.2.x: mit allgemein genutzten Befehlen: sed, awk, grep, cat, ls, sleep und andere
- C: Standard-Bibliotheken (stdio.h, math.h, zlib.h ) gdbm, mysql, pgsql. (die cgi in C müssen bereits ausgefüllt und somit im Binärformat auf den Server übertrage sein). Wenn dem Nutzer Bibliotheken fehlen, reicht es aus, auf statiche Weise das Binär für GNU/Linux mit i386-Architektur auszufüllen.

N.B.: Wir erinnern dass die Skripten in Perl, Python, Ruby, Sh und alle diese ausführbaren (wie etwa .exe oder .cgi) im CGI-Ordner obligatorisch veröffentlicht werden müssen. Die ausführbaren Dateien funktionieren nicht, wenn sie aus diesem Ordner veröffentlicht werden.

*Die Konfigurationen von PHP und seinen Variablen kann über das in jeder Domäne während des Aktivierungsvorgangs erstellte ver.php-Skript angezeigt werden (oder über das vorhandene, auf der Domänen-Bedienkonsole zu findende "Test PHP - phpinfo() "-Werkzeug). Um sicher zu stellen, dass die Services und die Server, auf denen die Domänen untergebracht sind, ordnungsgemäß funktionieren, können einige PHP-Parameter nicht geändert werden. Für mehr Informationen öffnen Sie bitte ein Assistenz- Ticket.